Ask Your Question
0

thunderbird doesn't show samba mounted folders in fialog windows

asked 2012-07-19 02:51:24 -0500

cato gravatar image

Well the title says it all.

I mount some samba folders from a NAS; when editing an email in thunderbird, I try to attach a file, open the dialog window for selecting the file, but the column on the right does NOT show the mounted folder.

In LibreOffice the folder is shown indeed.

Any workaround ?

Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-02-04 14:00:47 -0500

michlaustn gravatar image

If you go to your file manager and show hidden folders and files, there you should see a directory named .gvfs (or something similar). If you go into there you should see the mounted samba shares you have. If you create a link to the .gvfs directory in the home directory named shares for example, you will be able to access the various samba shares from Thunderbird. Whilst it is not as elegant as having it on the left hand sidebar, it does provide access.

edit flag offensive delete link more

Comments

Thanks to you too

cato gravatar imagecato ( 2014-01-11 06:12:36 -0500 )edit

Question Tools

Stats

Asked: 2012-07-19 02:51:24 -0500

Seen: 1,005 times

Last updated: Feb 04 '13