Ask Your Question
0

I can't install fedora 24 because of severe overscan on the screen. I'm installing to a computer/TV (the system identifies the TV correctly), but only 3 resolutions are available and they are all far too large. Am i stuck with windows?

asked 2016-09-01 19:47:08 -0500

g gravatar image

The system is a dell 64 bit computer and vizio 37 in. tv. The overscan prevents me from seeing instructions and finding control buttons. Using the live dvd, live isn't usable and install is not good. I want to install to the D drive, and not C. I'm probably missing a quarter to a third of the screen off the edges, both left and right and top to bottom. The tv doesn't have a auto size function to allow it to correct the issue. Its resolution is 1366 x 720. BTW windows 7 and 10 had to be adjusted considerably to fit also

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-09-02 05:09:51 -0500

fcomida gravatar image

There is an utility "intel_panel_fitter" as a workaround for faulty tv design. It is in "intel-gpu-tools" package, not sure if present in live dvd. I'd suggest running the live dvd and try getting a terminal emulator from there. Then launch intel_panel_fitter and/or xrandr. Something like:

xrandr --output HDMI1 --set audio force-dvi --mode 1366x720

If working you can then start the installer Good luck.

edit flag offensive delete link more

Comments

I forgot to tell you can install fedora in text-mode and fix your issue afterward.

fcomida gravatar imagefcomida ( 2016-09-02 05:13:30 -0500 )edit

Question Tools

Stats

Asked: 2016-09-01 19:47:08 -0500

Seen: 150 times

Last updated: Sep 02 '16