Ask Your Question
0

Fedora 18 Live CD Boot Fail

asked 2013-01-28 13:10:06 -0500

Navneet Singh gravatar image

updated 2013-08-26 12:33:26 -0500

ryanlerch gravatar image

I have downloaded Fedora 18 X86_64bit from Fedoraproject.org and created a USB stick and burnt a DVD too. I tried to boot into Live mode using USB and DVD both but failed to do so. It stucks when fedora logo appears. I can see my laptop's screen as someone has fitted a permanent screen-saver on it. Nothing happens after the logo appears, no cursor movement, none of key works.

Downloaded image is not corrupted. I have downloaded image thrice and tried. I am able to boot into liveuser mode through "basic graphic mode" but after installations i am getting a screen resolution problem.

Laptop Configurations :

Processor : 2nd Gen Intel Core i7 RAM : 8 GB Graphics : Intel HD 3000, NVIDIA GT 540 M with Optimus Technology System : DELL XPS 15 L502X

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2013-01-29 01:40:41 -0500

_nobody_ gravatar image

Please, try the following: stop in GRUB, edit the Linux command line: add " nomodeset" at the end of the command line, then continue and see if you can boot to linux console (no GFX)?!

nobody

edit flag offensive delete link more
0

answered 2013-04-29 21:31:07 -0500

I am a Chinese Collage Student. Here maybe some grammar errors. But if you fellow me step by step, you must be fix this problem.

This problem because of fedora remove /etc/X11/xorg.conf from Fedora 10.

1.Delete "nomodeset" in /boot/grub2/grub.cfg

su -c "vim /boot/grub2/grub.cfg"

find "linux ..... nomodeset ....." And delete "nomodeset" There 2 lines in the grub.cfg

2.Create /etc/X11/xorg.conf

su -c "Xorg :1 -configure"

su -c "cp /root/xorg.conf.new /etc/X11/xorg.conf"

3.Edit xorg.conf

su -c "vim /etc/X11/xorg.conf"

My dell n5110. The xorg.conf what Fedora created has some problems. There are 8 Monitors and 8 Screens in xorg.conf So,remove "Monitor 1~7" "Screen 1~7"

You must make sure this line Driver "intel" in your xorg.conf

4.Reboot

5.This time you may still have screen resolution problem. This is problem of driver

su -c "yum install xorg-x11-drv-intel " su -c "yum update kernel* selinux*"

6.Reboot. ok,this time must be no problem.

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-01-28 13:10:06 -0500

Seen: 4,673 times

Last updated: Aug 26 '13