Ask Your Question
0

Disable applications not showing until an extra mouse click

asked 2016-08-17 04:00:39 -0500

dtimms gravatar image

updated 2016-09-06 06:01:24 -0500

In a F24 Workstation install running Cinnamon, when I start an application, a border rectangle is drawn with my current mouse position at the centre. The window doesn't go active until I left click again, or press the enter key.

The problem is that for a terminal, this eats the first char I typed into the terminal, while for GUI apps eg web browser, gedit, the app doesn't appear and then when I click, it ends up mostly off my display. I'm not sure if this is default now, or whether I made a settings change which made it this way.

How can I turn this (foobar) feature off ?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2017-08-27 06:28:02 -0500

dtimms gravatar image

OK, stumbled across this setting after upgrade to Fedora 26:

Menu key|System Settings|Preferences (group)|Windows|Behaviour|Moving and Resizing Windows(group)| Location of newly opened windows = Automatic.

The annoying value was: manual.

edit flag offensive delete link more

Comments

Weird, when I was posting my answer this one wasn't there. Maybe it was in moderation queue, and despite that the question was bumped to the top of those recently updated, where I've found it.

ozeszty gravatar imageozeszty ( 2017-08-27 10:56:27 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2016-08-17 04:00:39 -0500

Seen: 93 times

Last updated: Aug 27 '17