Ask Your Question
0

sloppy focus on Fedora 15

asked 2011-11-20 10:14:49 -0500

tuxfan gravatar image

updated 2014-09-28 12:36:21 -0500

mether gravatar image

Hi,

I tried following the directions to use gconf-editor and set /app/metacity/general with no luck. Is there something I'm missing?

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
0

answered 2011-11-21 11:42:23 -0500

tjw344 gravatar image

@Nils: Thanks for correcting me. I saw some stuff for desktop session, interface, and shell and assumed it would be in there now. I also saw a gconf setting under plugins that can be turned on and off. I figured wrong. Nils, I have a post on here about how to properly set up a linux resource container. If you know anyone are anything that could help me I would be greatful. Just take a look at my post under lxc or resource containter. Thanks.

edit flag offensive delete link more
1

answered 2011-11-21 07:49:29 -0500

Nils Philippsen gravatar image

tuxfan: You might want to try out "gnome-tweak-tool", sloppy focusing can be enabled in its "Windows" tab. This is easier/safer than setting random keys in gconf-editor.

tjw344: sorry for not commenting directly, but apparently I haven't yet earned enough mojo to do so... anyway: you're right that dconf or rather gsettings is the preferred way now, but some older code still uses gconf (it is used for the window management mode).

edit flag offensive delete link more
0

answered 2011-11-20 19:32:41 -0500

tjw344 gravatar image

get rid of gconf-editor and use dconf-editor. dconf is the now preferred method.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2011-11-20 10:14:49 -0500

Seen: 179 times

Last updated: Nov 21 '11