In Evolution, how do I fix "Empty cache file" errors which confound filters?

asked 2016-07-22 15:09:12 -0500

wavis gravatar image

updated 2016-07-30 23:28:08 -0500

In Evolution email, I'm getting these error messages in blue at the top of the window. There are various messages indicating failure of processes, such as:

Execution of filter 'Junk check' failed

image description

They always have the "Empty cache file" bit. I have tried trashing the cache:

trash ~/.cache/evolution/mail

... which seems to force it to rebuild the cache, but the errors continue, and filters continue to fail. The most annoying effect is that spam is left in my inbox, and other messages that should be automatically filed have to be filed manually. What can I do to fix this?

$ dnf list installed |grep -E 'bogo|evolution'
bogofilter.x86_64                     1.2.4-4.fc23                 @@commandline
evolution.x86_64                      3.18.5.2-1.fc23              @updates     
evolution-bogofilter.x86_64           3.18.5.2-1.fc23              @updates     
evolution-data-server.x86_64          3.18.5-1.fc23                @updates     
evolution-ews.x86_64                  3.18.5-2.fc23                @updates
edit retag flag offensive close merge delete

Comments

Hi, did you get this error fixed in the meantime? I'm getting it also and have no real idea how to fix

ceres2009 gravatar imageceres2009 ( 2016-08-02 09:31:21 -0500 )edit

no @ceres2009 it's still happening.

wavis gravatar imagewavis ( 2016-08-03 11:57:29 -0500 )edit