PLEASE HELP ME On takeoff to install Fedora 24 shows everything versa so that the movement of your mouse I have practiced all the recommendations to correct the installation process

asked 2016-07-21 05:45:30 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

I have practiced all the recommendations of the Fedora installation process right

This question is about rotation and rotation lock of Gnome on a tablet device.

edit retag flag offensive close merge delete

Comments

Please be more specific. What did you do? What step failed? What's the error you are getting/seeing?

florian gravatar imageflorian ( 2016-07-21 10:16:22 -0500 )edit

ok .. GNOME do not recognize my own laptop Sometimes you think Tablet . Sometimes I think of the laptop . So sometimes when I open Fedora Gnome have everything versa and be the screen upside down . Even the movement of the mouse be upside down . Proof of this is that the icon of the movement sensors be present when a problem occurs . And non-existent when the problem does not occur . Try this solution has been successful but it is not a radical solution to the problem

gsettings set org.gnome.settings-daemon.plugins.orientation active false

omar ahmed gravatar imageomar ahmed ( 2016-07-24 18:16:44 -0500 )edit

I reopened your question since you gave some more explanations. You may want to place the information in the initial question, and maybe mention the hardware you are using Fedora on. Feel free to write the solution described in your comment as your own answer to your question.

florian gravatar imageflorian ( 2016-07-25 09:55:37 -0500 )edit
1

In Gnome, at the bottom of the menu you get from clicking in the top-right, there's a rotation lock button that probably does the same thing as your gsettings command.

ssieb gravatar imagessieb ( 2016-07-26 14:10:10 -0500 )edit