Ask Your Question
1

Installing fedora 18 via USB

asked 2013-01-16 00:48:30 -0500

mohsen-rashidi gravatar image

updated 2013-01-16 00:51:09 -0500

Hello everyone I have a netbook which doesnt have DVD drive and becuase of this i have to write fedora ISO file on a USB. and When i wante to change first boot in bios it doesnt recognize UBS device. what should i do? please help me i need fedora.

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
2

answered 2013-01-16 01:52:30 -0500

ztank1013 gravatar image

updated 2013-01-16 02:17:01 -0500

It may happen unfortunately... I would suggest to find another USB key and try it one more time.

Edit 1
Actually I am facing the same process with a 1GB USB key and using UNetbootin.exe (under windows 7) to burn the Fedora-18-x86_64-Live-Desktop.iso image in to the stick. When trying to boot from the USB key I just get a black screen with a blinking cursor.

Edit 2
I then switched to my Fedora 17 OS to use dd command to burn the iso image into the USB stick. I used the following command (as root of course):

dd if=/path/to/Fedora-18-x86_64-Live-Desktop.iso of=/dev/sdb

as suggested in Fedora 18 Installation Guide.

With this second experiment (using the dd command from linux) I finally had the USB key working as expected and my Live Fedora 18 started in seconds.

edit flag offensive delete link more
0

answered 2013-01-16 07:54:54 -0500

fergatron gravatar image

It could be that the active partition on the USB key isn't marked at BOOT. In other words -- the USB key has the LiveUSB data on it, but the key itself it's marked as bootable. I would open gparted and set it.

edit flag offensive delete link more
0

answered 2013-01-16 15:32:42 -0500

ThomasMcA gravatar image

1) You don't have to change the "1st boot device." Just change the allowable boot devices so that USB is included. Then, during the BIOS startup, press a key to bring up the boot menu, then select the USB device. That key may be F2, F12 or even Escape, depending on your BIOS version. That way, it boots from the hard drive normally, and never tries to boot from the USB unless you tell it to with an F-key.

2) Also, check the "allow legacy USB" setting in the BIOS. Some (all?) USB keys cannot boot if legacy is disabled.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-01-16 00:48:30 -0500

Seen: 16,145 times

Last updated: Jan 16 '13