Ask Your Question
0

disable suspend lock F 16

asked 2012-01-13 10:55:32 -0500

madcrazy gravatar image

updated 2014-09-30 11:28:36 -0500

mether gravatar image

How to you disable the password prompt after resuming from suspend.

edit retag flag offensive close merge delete

Comments

Do you mean the password to unlock the screen-saver?

skytux gravatar imageskytux ( 2012-01-13 20:55:49 -0500 )edit

4 Answers

Sort by ยป oldest newest most voted
1

answered 2012-05-14 05:42:13 -0500

madcrazy gravatar image

All you have to do is change a setting in dconf. Open up terminal and type:

gsettings set org.gnome.desktop.lockdown disable-lock-screen 'true'

Or get deconf-editor and do it from there.

edit flag offensive delete link more

Comments

Then yes, this is the password for the screensaver, as I said in Jan 14.

skytux gravatar imageskytux ( 2012-10-13 16:54:38 -0500 )edit
0

answered 2012-10-13 14:04:41 -0500

KDE4

System Settings \ Power Management \ Advanced Settings

Uncheck - Lock screen on resume

Apply

edit flag offensive delete link more
0

answered 2012-10-13 14:05:13 -0500

KDE4

System Settings \ Power Management \ Advanced Settings

Uncheck - Lock screen on resume

Apply

edit flag offensive delete link more
0

answered 2012-01-14 13:16:30 -0500

ZenDark gravatar image

KDE4

System Settings \ Power Management \ Global Settings

Settings and profile

Uncheck lock screen on resume and apply

Under Gnome no idea, I'm a kde guy

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-01-13 10:55:32 -0500

Seen: 4,296 times

Last updated: Oct 13 '12