Ask Your Question
0

How do I disable synaptics tap in Fedora 17?

asked 2012-06-25 06:07:15 -0500

Nandanlbhat gravatar image

My HP Pavilion dv6 has one of those quirky touchpads that are sensitive even in the button area. In Fedora 16, I used to have a file in /etc/udev/rules.d/50-synaptics.conf to disable the tap and to set the sensitive area of the touchpad to 4000 (pixels?).

But Fedora 17 Xorg is using evdev driver for Synaptics. How do I disable the tap now? I have some clumsy palms and have been correcting my typing all this while because the cursor moves accidentally and I begin typing elsewhere.

Help?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2012-06-25 06:34:24 -0500

Nwildner gravatar image

I have the same touchpad on mine dv1 1225 pt_BR, and enabled tap, corner actions and double finger scrool using the kde touchpad config extension(Alt + F2, type touchpad). It works for desabling too.

If you are using gnome, i would suggest the "gsynaptics" tool

# yum install gpointing-device-settings

http://www.thinkwiki.org/wiki/HowtoconfiguretheTrackPoint#GPointingDeviceSettings

Cheers.

edit flag offensive delete link more
0

answered 2012-08-13 11:36:47 -0500

praneeth gravatar image

Follow same instruction given in blog and apply it in reverse manner. ie., instead of making "tapbutton1=1" make it "tapbutton1=0" http://teknetwork.blogspot.in/2012/07/enable-touchpad-tapping-in-linux-kde.html

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-06-25 06:07:15 -0500

Seen: 2,698 times

Last updated: Nov 18 '12