Ask Your Question

firefox html5 full screen freezes [closed]

asked 2016-07-10 16:15:07 -0500

Roelofpieter gravatar image

updated 2016-07-21 11:50:03 -0500

Hi there. I recently installed Fedora 24 from scratch. It replaced my Fedora 23 installation and I wanted a fresh start. In fedora 24 I notice an issue with playing video in Firefox from Youtube or Vimeo (and others?) in full screen mode. Playing un-maximized is no problem, but when I maximize the clip the video playback will freeze. Music/audio continues to play. Also, moving my mouse will make the video play further, in sync with the audio that kept op playing. As long as I move my mouse, the video continues. When I stop moving it the picture freezes. I do not have this problem when running the same clips from Gnome Web(Epiphany). This also happens when I run Firefox in save mode. Also I tried disabling hardware acceleration in Firefox (Preferences > Advanced > Use hardware acceleration when available).

Searching Google (or Duckduckgo :-) ) yields no results. I run Fedora 24 on a Lenovo Thinkpad L450 which has a Intel Corporation HD Graphics 5500 according to lspci .

Any ideas what could cause this?

Thanks in advance, Rolf

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Roelofpieter
close date 2016-07-27 12:52:59.965938


mmm, test it with chromium...

davidva gravatar imagedavidva ( 2016-07-26 13:40:31 -0500 )edit

Well, I did test it with Gnome Web (Epiphany) and there the problem didn't happen...

Roelofpieter gravatar imageRoelofpieter ( 2016-07-26 13:47:10 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted

answered 2016-07-26 00:43:37 -0500

azrayel gravatar image

I don't know what could be causing this issue, but I solved it by using Gnome on Wayland at the login.

edit flag offensive delete link more

answered 2016-07-26 13:36:02 -0500

Roelofpieter gravatar image

Hi and thanks. I just wanted to come to this question again to give the same workaround. But I see it has already been given. Well, in that case I can confirm that the workaround works :-)

edit flag offensive delete link more

Question Tools



Asked: 2016-07-10 16:15:07 -0500

Seen: 774 times

Last updated: Jul 26 '16