UVD on Tonga

asked 2016-07-04 11:42:48 -0500

updated 2016-07-04 12:48:25 -0500

hhlp gravatar image

Hello

I was checking the GPU frequency that saw the UVD is disabled by default, is there any way to enable it? My video card is AMD R9 285OC with Mesa 11.2.2 (DRM 3.1.0, LLVM 3.8.0) on Fedora 24.

[root@kurush 0]# cat /sys/kernel/debug/dri/0/amdgpu_pm_info
 mclk  : 150 MHz
 sclk  : 302 MHz
 GPU load : 0%
uvd    disabled
vce    enabled
edit retag flag offensive close merge delete