IBus ignores hotkeys with KDE Plasma

asked 2016-06-21 18:17:35 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

Dear community,

for some reason, IBus keeps ignoring the hotkeys to switch the input method. I am running out of ideas:

What I tried so far:

  1. updating everything
  2. setting the environment variables (I am quite confident, that I got this all right)
  3. changing the hotkeys <alt>space; <strg><alt>space; <strg><alt>m and many more.
  4. calling the IBus daemon using ibus-daemon --xim
  5. checking that there are no conflicts with other hotkey specified in the system preferences

I am grateful for any idea or hint for a good documentation. So far I have searched for hours but it seems that this problem is quite rare.

Best regards

edit retag flag offensive close merge delete

Comments

I have the same problem >.<

brallan gravatar imagebrallan ( 2016-07-28 19:38:20 -0500 )edit