Ask Your Question

how do i disable airplane mode using terminal

asked 2016-06-20 21:18:51 -0500

guyhawkins gravatar image

using a lenovo t500 with fedora 24... ...airplane mode is interfering with wifi and bluetooth...message is to set airplane mode in hardware...not able to do this in terminal... well...screen shot freezes computer...

edit retag flag offensive close merge delete


It works best if you keep to one issue per question. If you want help with the screen shot problem, then open a new question for it. In either case, please remove it from this one.

ssieb gravatar imagessieb ( 2016-06-21 16:02:10 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted

answered 2016-06-21 15:58:32 -0500

ssieb gravatar image

If it's hardware airplane mode, then there is nothing that you can do from the command line. Look for a switch on the side of the laptop or a button on the keyboard. If you can install the rfkill package, then rfkill list will give you detailed information. You can also do cat /sys/class/rfkill/*/hard and if there are any 1s in the output, then there is a hardware kill switch activated. cat /sys/class/rfkill/*/soft will show if there are any software kill switches activated.

edit flag offensive delete link more

Question Tools


Asked: 2016-06-20 21:18:51 -0500

Seen: 1,902 times

Last updated: Jun 21 '16