Ask Your Question
0

Different volume level between Fedora and Windows

asked 2016-06-19 14:20:49 -0500

joseph30 gravatar image

Hi.

I've just spotted that level volume between Fedora and Windows - are different. Fedora is more quiet than Windows.

I'm working mostly with video editing and testing my videos on 60% volume. They are great with that volume - not too loud and not too quiet. But those videos on Windows with 60% - are really loud (too much). It's like Fedora even on 100% volume is around 20-30% less louder. In summary - 60% volume level on Fedora, is not the same 60% like on Windows.

Both on Fedora and Windows - I have generic drivers. On Windows from Realtek HD Audio Driver, on Linux from kernel. I've read somewhere that my "problem" may be in drivers - both systems have different drivers, so I may expect different volume. But still - it's hard to make videos, because they may cause ear pain for Windows users :-) It's hard to normalize audio in that case... Audio volume is different between systems...

Summary on my problem - Fedora is around 20-30% less louder than Windows. Even with 100% volume, Fedora is more quiet than Windows. Maybe it's a Linux problem, not Fedora. Nothing was changed around, I've never messed with audio panels etc. It's a real problem or just differences between drivers for both systems? Maybe Windows using some tricks to boost audio volume from software level, I don't know.

My hardware:

00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
edit retag flag offensive close merge delete

Comments

When creating videos, you should mix the audio at a standard level and it's up to the listener to adjust the volume as necessary.

As for the volume difference, try running alsamixer in a terminal. By default, you'll get the pulseaudio device with a single control, so switch to the actual card (F6 key) and see if there are any volume boost controls.

ssieb gravatar imagessieb ( 2016-06-21 18:58:22 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-06-23 20:20:49 -0500

joseph30 gravatar image

updated 2016-06-24 08:27:40 -0500

Thanks for response :-)

Unfortunately - I've looked to alsamixer once again, but PCM was on 100% and Master at 60% (my default level). Nothing more, nothing less :-(

Of course I'm able to boost audio in GNOME 3 Settings --> Sound section. But boosting higher than 100% causes scratchy audio. My audio track's are normalized in Audacity, so track volume is constant. Despite this - first thing when watching my videos on Windows.. is decreasing volume.

I was not aware of this issue - I'm using Linux full time, but it's quite annoying. Maybe it's not a real problem - just differences between both systems. At this point my listeners need to decrese volume, rather than increase (at least on Windows).

Now I know, that I need to make my videos less louder - they are loud enough on Windows.

EDIT: After removing Realtek sound driver - volume between systems is very similar. Windows is still louder, but not so much (Fedora is around 10% less louder). That's my first observations.

edit flag offensive delete link more

Comments

You removed the Realtek sound driver on Windows? Sounds like it was either boosting the audio or it knows some sound card setting that the normal drivers don't.

ssieb gravatar imagessieb ( 2016-06-24 01:09:32 -0500 )edit

Yes - I forgot to mention this. I've removed Realtek drivers on Windows. Those drivers was weird - my microphone was barely to hear, even on 100% volume recording + 30% additional boost. Removing drivers fixed everything.

At this moment - Windows using it's generic drivers. Fedora is still less louder, but around 10%. Setting 70% volume on Fedora is like 60% on Windows. Probably removing Realtek drivers was the best I can do with that.

Thanks for help and Your time :-)

joseph30 gravatar imagejoseph30 ( 2016-06-24 08:38:24 -0500 )edit

Question Tools

2 followers

Stats

Asked: 2016-06-19 14:20:49 -0500

Seen: 944 times

Last updated: Jun 24 '16