Chrome update problem / Fedora release 19 (Schrödinger’s Cat)

asked 2016-06-01 02:50:57 -0500

Hello,

I just found hard drive with Fedora release 19 (Schrödinger’s Cat) - it was used 2 years ago. Everything works fine but I cant update google chrome.

====================================================

[me@localhost ~]$ sudo yum install google-chrome [sudo] password for me: Loaded plugins: langpacks, refresh-packagekit http://www.infinality.net/fedora/linu... : [Errno 14] HTTP Error 404 - Not Found Trying other mirror. http://www.infinality.net/fedora/linu... : [Errno 14] HTTP Error 404 - Not Found Trying other mirror. Resolving Dependencies --> Running transaction check ---> Package google-chrome-stable.x86_64 0:37.0.2062.120-1 will be updated ---> Package google-chrome-stable.x86_64 0:51.0.2704.63-1 will be an update --> Processing Dependency: libnss3.so(NSS_3.19.1)(64bit) for package: google-chrome-stable-51.0.2704.63-1.x86_64 --> Finished Dependency Resolution Error: Package: google-chrome-stable-51.0.2704.63-1.x86_64 (google-chrome) Requires: libnss3.so(NSS_3.19.1)(64bit) You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest [me@localhost ~]$

====================================================

Also tried --skip-broken

[me@localhost ~]$ sudo yum install google-chrome --skip broken Loaded plugins: langpacks, refresh-packagekit http://www.infinality.net/fedora/linu... : [Errno 14] HTTP Error 404 - Not Found Trying other mirror. http://www.infinality.net/fedora/linu... : [Errno 14] HTTP Error 404 - Not Found Trying other mirror. No package broken available. Resolving Dependencies --> Running transaction check ---> Package google-chrome-stable.x86_64 0:37.0.2062.120-1 will be updated ---> Package google-chrome-stable.x86_64 0:51.0.2704.63-1 will be an update --> Processing Dependency: libnss3.so(NSS_3.19.1)(64bit) for package: google-chrome-stable-51.0.2704.63-1.x86_64

Packages skipped because of dependency problems: google-chrome-stable-51.0.2704.63-1.x86_64 from google-chrome [me@localhost ~]$

==========================================

yum update - says:

[me@localhost ~]$ sudo yum update Loaded plugins: langpacks, refresh-packagekit http://www.infinality.net/fedora/linu... : [Errno 14] HTTP Error 404 - Not Found Trying other mirror. http://www.infinality.net/fedora/linu... : [Errno 14] HTTP Error 404 - Not Found Trying other mirror. Resolving Dependencies --> Running transaction check ---> Package gnome-mplayer.x86_64 0:1.0.9-1.fc19 will be installed --> Processing Dependency: gnome-mplayer-common(x86-64) = 1.0.9-1.fc19 for package: gnome-mplayer-1.0.9-1.fc19.x86_64 --> Processing Dependency: libgda-sqlite for package: gnome-mplayer-1.0.9-1.fc19.x86_64 --> Processing Dependency: mencoder(x86-64) for package: gnome-mplayer-1.0.9-1.fc19.x86_64 --> Processing Dependency: libgmlib.so.1()(64bit) for package: gnome-mplayer-1.0.9-1.fc19.x86_64 --> Processing Dependency: libgda-5.0.so.4()(64bit) for package: gnome-mplayer-1.0.9-1.fc19.x86_64 --> Processing Dependency: libmusicbrainz3.so.6()(64bit) for package: gnome-mplayer-1.0.9-1.fc19.x86_64 --> Processing Dependency: libgmtk.so.1()(64bit) for package: gnome-mplayer-1.0.9-1.fc19.x86_64 ---> Package google-chrome-stable.x86_64 0:37.0.2062.120-1 will be updated ---> Package google-chrome-stable.x86_64 0:51.0.2704.63-1 will be an update --> Processing Dependency: libnss3.so(NSS_3.19.1)(64bit) for package: google-chrome-stable-51.0.2704.63-1.x86_64 ---> Package gstreamer-ffmpeg.x86_64 0:0.10.13-14.fc19 will be installed ---> Package gstreamer-plugins-ugly.x86_64 0:0.10.19-11.fc19 will be installed --> Running transaction check ---> Package gmtk.x86_64 0:1.0.9-1.fc19 will be installed --> Processing Dependency: mplayer for package: gmtk-1.0.9-1.fc19.x86_64 ---> Package gnome-mplayer-common.x86_64 ... (more)

edit retag flag offensive close merge delete

Comments

Fedora 19 is End-of-Life since Jan 2015, not supported with critical updates anymore. I recommend, first upgrading to Fedora 23, or even doing a fresh install, and then worry about Chrome.

florian gravatar imageflorian ( 2016-06-01 09:35:33 -0500 )edit