Ask Your Question
0

slowly boot with fedora 17

asked 2012-11-28 12:08:03 -0500

shad0w gravatar image

updated 2014-09-29 01:26:44 -0500

mether gravatar image

I have installed fedora 17 on my pc. When I start my pc and choose fedora in grub it happens nothing about 20 till 30 seconds. After this the boot process is realy fast. So I looked in my boot.log in /var/log and found this:

udevd[239]: timeout 'ata_id --export /dev/sr0'

udevd[239]: timeout: killing 'ata_id --export /dev/sr0' [284]

udevd[239]: 'ata_id --export /dev/sr0' [284] terminated by signal 9 (Killed)

udevd[239]: timeout 'scsi_id --export --whitelisted -d /dev/sr0'

Welcome to Fedora 17 (Beefy Miracle)!

The timeout seems to be the reason for my slow boot, but whats the reason for this timeout? I've installed my system new because I had bought me a samsung ssd and the same thing is happen like before on my normal hdd. What is the problem I have? what can I do to solve this?

Hope you can help me.

Greets

shad0w

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2012-12-01 13:25:51 -0500

ThomasMcA gravatar image

That error may not be causing the delay. To determine what is taking so long, install bootchart, then reboot:

sudo yum install bootchart

After you reboot, a graphic image will be saved (/var/log/bootchart.png) that shows each step of the boot process.

edit flag offensive delete link more

Comments

You can do this, and more, with systemd-analyze. Call systemd-analyze plot > $HOME/bootchart.svg for a similar result.

randomuser gravatar imagerandomuser ( 2012-12-16 01:02:12 -0500 )edit

Question Tools

Stats

Asked: 2012-11-28 12:08:03 -0500

Seen: 624 times

Last updated: Dec 15 '12