Ask Your Question
0

which packages are dependant on the amd catalyst driver?

asked 2012-06-28 01:35:04 -0500

arnavk007 gravatar image

I had installed the amd driver on my desktop. I had excluded the kernel* and xorg* packages from updating in my yum configuration. An update came and broke my installation. The system was not able to start gnome and only showed the wallpaper. Now i have reinstalled the system. I want to know which packages should i exclude from updating so that there is no chance of breaking any component.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-06-28 03:25:14 -0500

Sith gravatar image

updated 2012-06-28 03:26:40 -0500

I've been using catalyst12.6 for 1 month and I'm still having no problem with them. I've just done a 'yum update', rebooted and everything is still fine. I've this into yum.conf:

exclude=kernel* xorg* *X11*

Kernel v. : 3.3.7-1.fc17.x86_64

Anyway, I suggest you to wait for a best answer, because I've always believed that kernel* and xorg* were enough but now you're having problem :(

P.S.: I have the X11 for another package but I forget which. Btw, it can be that it is necessary for catalyst too, and this luckly helped me.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-06-28 01:35:04 -0500

Seen: 190 times

Last updated: Jun 28 '12