How to prevent Hotspot authentication popup?

asked 2016-05-03 06:26:21 -0500

skamath gravatar image

I am currently using Fedora 23 and behind a hotspot that requires authentication. However, this hotspot has outdated SSL security encryption and hence, does not interact well with modern browsers. Whenever I connect to this WiFi, I get the authentication popup and shows up a Failed TLS handshake error. I need to disable this popup when I connect to this Wifi. How can I do it?

edit retag flag offensive close merge delete

Comments

you could try opening a "normal" browser and try to get redirected with that.

ceres2009 gravatar imageceres2009 ( 2016-05-03 15:31:38 -0500 )edit

I know I can do it. Infact, that is how I login. However, this popup is really annoying and need to get rid of this. Please read the last line of the question :)

skamath gravatar imageskamath ( 2016-05-05 03:46:45 -0500 )edit