Ask Your Question
0

Online account stopped working.

asked 2012-10-25 08:59:38 -0500

David_Morse gravatar image

I have used Google services before and they have stopped working. I love this feature to sync with my contacts as well and it has failed too. This is the error I get when I try to add my account back:

Error getting a Request Token: Cannot resolve proxy hostname ()

I know there is not much information here but this problem started about 30 days ago. Any help would be great. Thank you.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-01-16 09:43:38 -0500

0nickyet gravatar image

Hi there.

This problem occurred to me after upgrading to Fedora 18 and affected my two-step authentication with Google Online accounts.

To solve it I started Seahorse (from the shell) and filtered with "GOA" the concerning account. I deleted the password and logged out. Then I logged in again, started 'Online Accounts' from the 'System Settings' again and typed my password again. Login failed, as expected. Then I opened Seahorse again, looking for the GOA section. And I opened a Browser and created a new application specific password here. In Seahorse I made the password for GOA visible and replaced it with the newly generated. After that everything worked immediately.

I found the answer here.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-10-25 08:59:38 -0500

Seen: 987 times

Last updated: Jan 16 '13