Ask Your Question
1

gvfsd-smb-browse heating my computer

asked 2016-04-11 00:29:22 -0500

letlhwai gravatar image

updated 2016-04-11 00:29:51 -0500

The process 'gvfsd-smb-browse' is running very often, using a lot of memory and heating up my laptop. I don't understand why this process starts so often because I'm only editing files on the local hard drive and I'm not using samba at all. Is there a way of regulating 'gvfsd-smb-browse'? Of course I can shutdown it manually but that's annoying.

edit retag flag offensive close merge delete

Comments

Which version of fedora are you using? Do you have gvfsd and samba fully updated?

genodeftest gravatar imagegenodeftest ( 2016-04-11 16:53:50 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-04-11 16:57:59 -0500

genodeftest gravatar image
edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-04-11 00:29:22 -0500

Seen: 679 times

Last updated: Apr 11 '16