Ask Your Question
2

How can I change a connection from anonymous to one with a password?

asked 2016-04-05 13:15:13 -0500

Formerly gravatar image

updated 2016-04-05 14:23:48 -0500

florian gravatar image

I connected to another location in Files using an anonymous connection. I want to change it so that I am connecting with a password but when I select the location to connect to, which is now in the drop-down, it connects automatically without allowing me to choose the option of connecting with a password.

edit retag flag offensive close merge delete

Comments

Welcome to ask.fedora. That's a very interesting question, and I wish I had an answer. I do, however, have a suggestion: can you reconfigure the other machine to require a username/password to connect? If so, the anonymous connection will fail and you should be prompted for a username and password.

sideburns gravatar imagesideburns ( 2016-04-05 14:34:30 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-04-06 05:04:36 -0500

genodeftest gravatar image

Looks like a usability bug. Probably a duplicate of https://bugzilla.gnome.org/show_bug.c... . If it isn't, you might want to file a bug at https://bugzilla.gnome.org/enter_bug....

You can change the link to "sftp://username@hostname/" or delete the entry from ~/.local/share/gvfs-metadata (probably a relogin is required). Both should work around your problem but are not ideal.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-04-05 13:15:13 -0500

Seen: 45 times

Last updated: Apr 06 '16