Ask Your Question
2

ALSA with USB Sound Mixer? [closed]

asked 2016-03-20 12:36:45 -0500

Zyian gravatar image

Hello,

I recently installed Fedora and I am running into trouble using the microphone on my HyperX Cloud 2 Headset. When I go to the alsamixer and select the HyperX sound card it shows that the microphone is disabled.

image description

The microphone seems to work but the volume is extremely low when I talk (even when the sensitivity is turned all the way to 153% under sound settings). It also seems that web applications that use the playback (web app voip) I am unable to hear everyone while they can just barely hear me.

Is there any way to fix this issue?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by ifohancroft
close date 2016-03-30 16:46:59.716611

Comments

I am using HyperX Cloud II on Fedora 23 without any problems whatsoever so I might be able to help. What DE are you using?

ifohancroft gravatar imageifohancroft ( 2016-03-20 14:10:32 -0500 )edit

I am using the stock Gnome environment

Zyian gravatar imageZyian ( 2016-03-20 16:50:03 -0500 )edit

3 Answers

Sort by ยป oldest newest most voted
0

answered 2016-03-21 15:29:42 -0500

Use the Headset/Headphones options. Not the Digital S/PDIF. Select the Headset option in output and Headphones Microphone in Input. Then in alsamixer Select the option that's called Default and then hit F4 to go to Capture, raise your volume to the max for the mic there and hit Esc for exit and try how is your Microphone input level then (you can also try to additionally boost the volume from the headset usb sound card but it should already be boosted since you boosted it from the OS).

P.S. Remove the filter of your mic (the soft spungy thingy) and make sure one of its flat faces (where it is taking input from) is facing your mouth and directly in-front of your mouth. Also make sure the filter is clean. Also if using software to record your voice, make sure its Input Volume/Sensitivity isn't down and if the software has the option to choose hardware device make sure to choose the right device there as well. Also make sure the output volume isn't too low when previewing the sound. Sorry, I just had to mention those stuff just in case because they can alter the volume as well etc.

edit flag offensive delete link more

Comments

That did the trick for me. Thank you!

Zyian gravatar imageZyian ( 2016-03-22 17:35:41 -0500 )edit

I am very happy to hear that I was able to help you and that you got it working. It's awesome to have another HyperX Cloud II user in Linux and more specifically in Fedora ^^

ifohancroft gravatar imageifohancroft ( 2016-03-22 17:38:32 -0500 )edit
0

answered 2016-03-20 18:20:00 -0500

I am using the Gnome Classic but I hope the settings will be the same. If you go in System Settings > Sound > Input (what is the exact name of the device chosen and what other devices do you see there)?

P.S. Also, in alsamixer to be honest I am not sure why it is happening that way but that is normal. Hit F6 to select a device and choose Default (not sure if the HyperX will be the default unless in the system settings > sound you don't have the Headphones - HyperX 7.1 Audio selected on the output and on Input - Headset Microphone - HyperX 7.1 Audio.). Now hit F4 to go to Capture and raise the volume of the mic. Hit Esc for exit and now your mic volume should be raised.

edit flag offensive delete link more

Comments

It seems that I have two options for the HyperX. I wasn't sure which to use. http://i.imgur.com/hdek77w.png This is similar to what I have for input as well. When I talk into either of the options I only get the detection to go up ever so slightly. http://i.imgur.com/coSLoA7.png

Zyian gravatar imageZyian ( 2016-03-21 08:39:19 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2016-03-20 12:36:45 -0500

Seen: 3,891 times

Last updated: Mar 21 '16