Ask Your Question
0

Enable touchpad scrolling in Fedora LDXE

asked 2016-03-03 11:16:55 -0500

Meaningless gravatar image

updated 2016-03-03 13:35:47 -0500

hhlp gravatar image

Can someone tell me like i am a child how to fix this. I want to enable scrolling with touchpad in Fedora LXDE. I have managed to get it working using the synclient command in terminal, but it scrolls the wrong way.

Can someone tell me how to get this working from boot up. Many thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-03-03 14:26:43 -0500

Meaningless gravatar image

I think i fixed it myself.. I managed to copy the config file as per command below:

cp /usr/share/X11/xorg.conf.d/50-synaptics.conf /etc/X11/xorg.conf.d/50-synaptics.conf

Then i added the line as follows:

Section  "InputClass"
Identifier  "touchpad catchall"
Driver  "synaptics"
MatchIsTouchpad  "on"

####################################
# Enable vertical scrolling
Option  "VertEdgeScroll"  "1"
####################################

MatchDevicePath  "/dev/input/event*"
EndSection
edit flag offensive delete link more

Comments

I tried this but it doesn't work

jonatoni gravatar imagejonatoni ( 2017-09-10 18:47:07 -0500 )edit

Question Tools

Stats

Asked: 2016-03-03 11:16:55 -0500

Seen: 145 times

Last updated: Mar 03 '16