Fedora 18 - Trouble with Keyboard [closed]

asked 2013-02-07 12:33:52 -0500

prahlad gravatar image

I'm in a peculiar situation. I'm having a UK layout keyboard (http://en.wikipedia.org/wiki/Keyboardlayout#Mechanicalandvisuallayouts) on my Toshiba Notebook. However, I'm used to type on the US layout, hence set it as my keyboard layout during the install.

The overlay went proper, but for some unknown reasons, Fedora has messed up the filter/backslash key (left of the Z key in UK layout keyboards). When I press this key, I get ">" sign instead of a backslash. I know there used to be an options feature to set such things right in "gnome-control-centre->keyboard settings" in previous releases, but I believe that option is disabled in F18.

Could you throw some light on how to get back my backslash key?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by baptistemm
close date 2013-08-29 14:51:27.026776

Comments

Do you remember what this option was called in the Keyboard Settings? I just had a look at f17 and could not see the option you are referring to.

ryanlerch gravatar imageryanlerch ( 2013-02-07 13:39:47 -0500 )edit

@prahlad which one of those settings in f17 that did what you need? I can't see which one it might be

ryanlerch gravatar imageryanlerch ( 2013-02-10 19:42:49 -0500 )edit