Ask Your Question
0

Fedora 23 Gnome extensions

asked 2016-02-23 14:18:56 -0500

Bill Case gravatar image

I seem to trapped in a circular argument,

Gnome error message when I get to their extensions page "We cannot detect a running copy of GNOME on this system, so some parts of the interface may be disabled".

Their proposed solution that doesn't help "Make sure that either http://extensions.gnome.org is whitelisted for the click-to-play feature, or click-to-play is turned off entirely. Check your browser's help for more details."

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
1

answered 2016-02-23 15:44:53 -0500

florian gravatar image

updated 2016-02-23 15:45:22 -0500

What browser are you using?

You have to activate the plugin called Gnome Shell Integration and let it access http://extensions.gnome.org/ . In Firefox you can do so by clicking on the grey "Lego" (or whatever that wants to be), left to the lock, left to the address bar.

edit flag offensive delete link more
0

answered 2016-02-24 02:02:47 -0500

robyduck gravatar image

You don't need a gnome-extensions account, just activate the plugin once you get to the website (see Florian's comment).

edit flag offensive delete link more
-2

answered 2016-02-23 17:45:02 -0500

Bill Case gravatar image

Got an answer myself by trial and error. Had to login to Gnome-extension site with a new account. The messaging from Fedora could have been clearer for both the Gnome exact version number and about needing a Gnome-extensions account.

edit flag offensive delete link more

Comments

No account needed to use extensions.gnome.org , download and install extensions.

florian gravatar imageflorian ( 2016-02-24 10:16:58 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2016-02-23 14:18:56 -0500

Seen: 936 times

Last updated: Feb 24 '16