Keyboard shortcuts help

asked 2016-02-13 11:05:20 -0500

Ctrl+a in any text editor or text box takes me to beginning of the line like home button instead of selecting all. Please help me. Its very annoying. I am on fedora workstation 23 and using 4.3.5 kernel.

edit retag flag offensive close merge delete

Comments

Why are people viewing and none answers. This is the worst site for help.

demongokul gravatar imagedemongokul ( 2016-02-13 21:27:51 -0500 )edit

Maybe because people do not understand or know how to help you. Shortcuts are manage by the desktop not the Kernel so not sure how your kernel information helps in this case. To me it works selecting all text, Please review your keyboard shortcuts on the control panel to see if something there is change.

aeperezt gravatar imageaeperezt ( 2016-02-13 22:19:57 -0500 )edit

I have gone through all things in settings->keyboard->shortcuts. There is no such thing as select all. This is becoming quite an irritating thing for me and i am considering going back to ubuntu which typically has lot of support.

demongokul gravatar imagedemongokul ( 2016-02-14 11:14:56 -0500 )edit

Insatlled KDE and works fine in it. So i guess GNOME is the culprit here.

demongokul gravatar imagedemongokul ( 2016-02-15 11:36:49 -0500 )edit

Maybe you can review the keyboard changes with gnome-tweak-tool and find something change that could case the issue or a gnome extension you have installed.

aeperezt gravatar imageaeperezt ( 2016-02-15 12:52:29 -0500 )edit