Ask Your Question
1

Where do I find the PGS subtitles decoder?

asked 2016-02-08 03:16:54 -0500

JanvdK gravatar image

When opening an .mts file from a Sony camcorder, the app Videos gives the error message: "Unable to play the file: PGS subtitles decoder, PGS subtitles decoder are required to play the file, but are not installed." Although Video plays the content without the decoder, the recurring error message is annoying.

I could not find this decoder anywhere (tried RPM Fusion non-free, Google, ...). I am now using VLC instead.

Can anyone help me find the PGS subtitles decoder? Thanks!

edit retag flag offensive close merge delete

Comments

Install "libmatroska"

su

dnf -y install libmatroska
davidva gravatar imagedavidva ( 2016-02-08 11:35:43 -0500 )edit

Thank you very much David for your efforts to help me. To my regrets, the result is: Package libmatroska-1.4.4-1.fc23.x86_64 is already installed, skipping. Dependencies resolved. Nothing to do. And as expected, the error message is still there.

JanvdK gravatar imageJanvdK ( 2016-02-09 03:39:51 -0500 )edit

I had the same problem when running MTS videos. Installed iibmatroska. Nothing changed. Instead I might try converting the MTS to mp4. Thanks.

jim0427 gravatar imagejim0427 ( 2017-12-01 07:02:47 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-02-09 04:40:59 -0500

fcomida gravatar image

install gstreamer-plugins-bad and gstreamer1-plugins-bad-freeworld from rpmfusion

edit flag offensive delete link more

Comments

I first tried dnf install gstreamer-plugins-bad only, but indeed I needed dnf install gstreamer1-plugins-bad-freeworld to get rid of the error message. Thanks a lot, tcomida!

JanvdK gravatar imageJanvdK ( 2016-02-10 09:27:31 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2016-02-08 03:16:54 -0500

Seen: 3,202 times

Last updated: Feb 09 '16