Ask Your Question
0

Rhythmbox does not show all music

asked 2016-02-06 05:03:55 -0500

deshmukh gravatar image

In ~/Music, there are more than 6,500 tracks in different folders. Gnome Music sees and can play all the tracks.

But in Rhythmbox, I see only about 837.

What could be wrong? How could I set it right?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2016-02-06 08:29:47 -0500

robyduck gravatar image

updated 2016-02-06 08:31:33 -0500

Can you look in /proc/sys/fs/inotify/max_user_watches if there is a low number? If the number is higher, then I would:

  • Turn off the 'watching for new files' in preferences -> music
  • rename the DB in your local folder .local/share/rhythmbox/rhythmdb.xml or delete .local/share/rhythmbox
  • Then restart Rythmbox and turn on 'watch for new files'
edit flag offensive delete link more

Comments

That did it. The number it that file was 8192. So I deleted ~/.local/share/rhythmbox. And it worked.

deshmukh gravatar imagedeshmukh ( 2016-02-06 10:49:13 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2016-02-06 05:03:55 -0500

Seen: 104 times

Last updated: Feb 06 '16