Ask Your Question

fedora12 how to disable sound at login

asked 2012-08-13 07:17:42 -0500

Hi All!

Fedora12 on an older HP laptop. When I select my login name, and before entering my password, the system sounds a "bonk" at full volume. This despite having "sounds" disabled in the Gnome desktop. Where might I start looking to find the script that is calling up the sound? I have searched thru various *.wav and *.ogg files hoping to simply eliminate the offending sound file without any success. Perhaps worthy of note is that an identical laptop running F12 does not do this . . . Any thoughts appreciated.


Steve Jernigan Laboratory Manager Microelectronics Research University of Colorado (719) 661-6493

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2012-08-16 02:20:39 -0500

cubiq gravatar image

It might be related to this, comment #13 seems to give a work around.

edit flag offensive delete link more

Question Tools


Asked: 2012-08-13 07:17:42 -0500

Seen: 108 times

Last updated: Aug 16 '12