Ask Your Question
0

Cannot open terminal

asked 2012-11-12 07:33:57 -0500

Reap3RGHS gravatar image

updated 2012-11-12 08:58:43 -0500

hhlp gravatar image

Hello, today i tried to change my defaults terminal profile. I used to change the terminal color but i tried the custom command. I added "W" as custom command and i closed the terminal. Now i cannot open it. I tried by typing "alt+f2" and after entering the command "W" i tried from menu but nothing happens. I just see terminal that is going to run and after closes. i Use fedora17, Kernel Linux 3.6.6-1.fc17.x86_64, GNOME 3.4.2.

What must to do to run the terminal again?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-11-12 08:11:51 -0500

NeilB gravatar image

updated 2012-11-12 09:00:00 -0500

Hi,

Type Alt+F2 and enter:

bash -c "mv .gconf/apps/gnome-terminal gnome-terminal-back"

This moves your terminal configuration files in a new folder in your home directory: ~/gnome-terminal-back.

You have to logoff and login after that.

Greetings Niels

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-11-12 07:33:57 -0500

Seen: 2,366 times

Last updated: Nov 12 '12