Ask Your Question
1

Constant noise from speakers

asked 2016-01-24 11:22:21 -0500

wawek gravatar image

After some updates when I turn on my Dell Vostro I hear no sound but only constant noise from speakers. It is not related with sound volume but it disappear when I mute my speakers. Checking some commands in terminal I think everything looks fine e.g.:

lspci | grep Audio
00:1f.3 Audio device: Intel Corporation Device 9d70 (rev 21)

aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC3234 Analog [ALC3234 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 7: HDMI 1 [HDMI 1]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 8: HDMI 2 [HDMI 2]
Subdevices: 1/1
Subdevice #0: subdevice #0
edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2016-01-25 09:05:08 -0500

Aeyoun gravatar image

The audio controller is a completely generic Intel HDA and should just work with Fedora (and any other Linux distribution). I don’t know what specifically to suggest, but there are many others who have had similar issues and the solutions are all different. Try doing some research and see if one of the existing suggestions apply to your problem.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2016-01-24 11:22:21 -0500

Seen: 103 times

Last updated: Jan 25 '16