Initial volume for external audio plug is zero

asked 2016-01-24 06:27:52 -0500

sebhoerl gravatar image

Hi! I have a little problem on Fedora 23 (also present on 22, but finally I'm trying to solve it). Everytime I plug in an external speaker to my notebook, I manually have to start alsamixer and put the volume of "Speaker+L0" to 100, because everytime when something is plugged in, it is reset to zero. This is not the "Master" handle, which can be controlled from the Gnome GUI, so I always have to use alsamixer.

Has this occured to anybody else? Is there a good solution for that? Or at least a way to automatically set it to 100 in the background using some shell script?

edit retag flag offensive close merge delete

Comments

sebhoerl gravatar imagesebhoerl ( 2016-01-24 19:02:35 -0500 )edit

try with pavucontrol

aeperezt gravatar imageaeperezt ( 2016-01-24 20:58:15 -0500 )edit