Ask Your Question
1

fedora 17 live usb boot error "error 15: file not found"

asked 2012-07-11 07:01:05 -0500

Hutt gravatar image

hello there,

I am desperately trying to boot fedora 17 from a usb stick created from the gnome-live-cd.

when I try to boot from the stick, I get "error 15 - file not found" in the boot loader. I tried to create the live-usb with two different tools (linuxliveusb + liveusb creator) and I get the same error with both tools.I am creating the bootable stick from windows. The machine I am trying to get fedora installed is a netbook with an Intel Atom N2800 and 4GB RAM.

burning a cd is unfortunately not an option because the lenovo has no optical drive and I do not have an external optical drive. also, I do not have any linux machine at my hands.

any suggestions on how to get it to work?

edit retag flag offensive close merge delete

Comments

try unetbootin and if that does not work then download the new iso

Akshay gravatar imageAkshay ( 2012-07-11 15:16:25 -0500 )edit

8 Answers

Sort by » oldest newest most voted
1

answered 2012-10-12 05:34:42 -0500

winzter143 gravatar image

I encounter this problem just because I install the ISO to the partition as is /dev/sdb1 and not on the device /dev/sdb. ISO must install to device /dev/sdb

try also to find here http://winzter143.blogspot.com/2012/10/how-to-create-live-fedora-on-usb-in.html

edit flag offensive delete link more
1

answered 2012-10-13 03:05:02 -0500

din gravatar image
edit flag offensive delete link more
0

answered 2012-10-20 16:33:59 -0500

ÖÖ. gravatar image

updated 2012-10-20 16:37:03 -0500

I had this same problem but few hours later I found a workaround. After the error message press enter, you get the grub menu. Press c to get to the console and type quit. Another dialog opens and just push start fedora.. I don't know why it works but at least I got it installed.

edit flag offensive delete link more
0

answered 2012-07-23 14:06:31 -0500

Perty gravatar image

Hi!

I managed to get past the error by installing the Fedora-17-x64-DVD like this:

dd if=/home/per/Fedora-17-x86_64-DVD.iso of=/dev/sdb

/Regards Perty

edit flag offensive delete link more
0

answered 2012-07-13 02:24:12 -0500

sigma.kappa gravatar image

Maybe you can fiddle with grub's root command so that it does look for the correct device. I suspect your usb device naming somehow differs from what the live image expects. I think you can press 'e' during grub screen and then edit the lines.

edit flag offensive delete link more
0

answered 2012-09-06 10:58:12 -0500

Hello, yes I had this same problem last night while creating my live usb stick with fedora 17 and for me the solution was fairly more simple then some of these other solutions. I also used the fedora liveusb creator tool.

My boot order was wrong in my bios. I had two options one being:
USB KEY: {name of your usb drive} so for me:
USB KEY: PATRIOT MEMORY
and the other option was:
UEFI: PATRIOT MEMORY

I had accidentally set it to the UEFI (wrong) option rather than the USB KEY: (right) option that is the correct one to boot to.

That stopped the error 15: file not found

another small thing im not 100% sure about is my friend who did this same thing told me to create my bootable usb stick on usb 2.0 rather than 3.0. Not sure if that would make a difference. We both created our usb drives inside of windows 7 using live usbcreator tool

edit flag offensive delete link more
0

answered 2012-07-20 16:56:50 -0500

Perty gravatar image

updated 2012-07-20 17:07:28 -0500

Hi,

I got the same error on the new Samsung Series 9,NP900X3C-A01SE Ultrabook.

I have tried a lot without success and started a new thread here about it: http://forums.fedoraforum.org/showthread.php?t=282459

I have tried Lilo, Live Usb Creator from both Linux and Windows without success.

If I remove the findiso I get the error: Error 27, unrecognized command.

/regards Perty

edit flag offensive delete link more
0

answered 2012-07-19 00:57:27 -0500

I meet the same problem, and I fix it by modify EFI/boot/bootx64.conf:

  1. Delete the findios line.
  2. Change the Disk label to "Live".

The final bootx64.conf looks like:

#debug --graphics
default=0
splashimage=/EFI/BOOT/splash.xpm.gz
timeout 5
hiddenmenu
title Fedora 17
    kernel /images/pxeboot/vmlinuz root=live:CDLABEL=LIVE
    initrd /images/pxeboot/initrd.img
title Test this media & start Fedora
    kernel /images/pxeboot/vmlinuz root=live:CDLABEL=LIVE quiet rd.live.check
    initrd /images/pxeboot/initrd.img
edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-07-11 07:01:05 -0500

Seen: 12,861 times

Last updated: Oct 20 '12