Ask Your Question
2

booting in non-graphical mode

asked 2016-01-08 17:45:30 -0500

carolinalinux gravatar image

Hi,

First of all, I am fairly new to Linux so I apologize if this question seems elementary to some.

I am using Fedora23 in a Virtual Box.

Once I press "e" during the boot process, I get the screenshot attached. I was looking for a line containing /boot/vmlinuz I could edit to boot in non-graphical mode and there is no such line. Could anyone tell me which line I should edit or what I should be looking for?

Thanks

edit retag flag offensive close merge delete

Comments

Only the top lines are initially displayed. Move the cursor with the arrow keys to the bottom.

kdg1955 gravatar imagekdg1955 ( 2016-01-09 04:38:15 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
2

answered 2016-01-10 06:44:36 -0500

As Fedora 23 is using systemd as init system, you also should use the following command to boot into non-graphical mode.

systemctl set-default multi-user.target

To show the currently active target you can enter

systemctl get-default

For a detailed list and explanation please refer to this Wiki page

edit flag offensive delete link more
1

answered 2016-01-08 19:12:15 -0500

sergiomb gravatar image

edit that line that have /boot/vmlinuz add 3 (at the end) , to boot in level 3. if you want do this permanently after boot edit /boot/grub2/grub.cfg and put 3 and at the same line.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-01-08 17:45:30 -0500

Seen: 3,701 times

Last updated: Jan 08 '16