Ask Your Question
1

Fedora 23 Super Key on keyboard registering as Ctrl_L

asked 2016-01-06 06:23:18 -0500

eboody gravatar image

updated 2016-01-06 17:17:59 -0500

mether gravatar image

The super key on my laptop works just fine, but on my USB keyboard (Thermaltake Poseidon) the windows key is registering as CTRL. Any ideas would be really appreciated!

regular or wayland result in the same effect. I tried a couple of suggestions in some other forums but they didnt work.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2016-01-06 08:31:50 -0500

I have this keyboard. There is a button on the upper right, between Printscr/SysRq and Pause/Break, with a graphic of two arrows pointing in opposite directions. The button disables the windows key, so you don't mash it accidentally and interrupt your gameplay.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2016-01-06 06:23:18 -0500

Seen: 322 times

Last updated: Jan 06 '16