Ask Your Question
0

export proxy problem for "Auto Detect"

asked 2012-03-22 22:04:59 -0500

RDKcodes gravatar image

I have no proxy for my network. I set the network settings to automatic.

Now what do I export http_proxy= to?

As, I have no proxy, it should probably be http_proxy="No Proxy"(something like that).

The CPAN should also be configured using o conf, what should I set the network to here ?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-03-23 01:23:44 -0500

FranciscoD_ gravatar image

If you do not have a proxy, you don't need to set the http_proxy variable to anything. Let it be.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-03-22 22:04:59 -0500

Seen: 334 times

Last updated: Mar 23 '12