Volume Steps [closed]

asked 2015-12-27 14:17:38 -0500

maverigz gravatar image

Hello, I recently installed Fedora 23, love it! Problem is: my keyboard has media keys, but when I use the Vol+ or Vol- keys they increase or decrease the volume by 6%! That's too much! Once too loud, once too quiet. Gotta use the mouse. I already tried amixer set Master 2%+, but when I press the media key with this command, the sound is just off. Same for amixer set Master 2%-. I also tried amixer sset Master 2%+. I also searched man amixer for answers and tried a couple comments, still the same result.
You don't have to dedicate your life to this, I can live with that but if you know the answer please help!
Excuse my (maybe) bad English.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by maverigz
close date 2015-12-28 13:11:36.245794

Comments

Assuming youy are using gnome, just install this extension: Volume Mixer

paulojmlopes gravatar imagepaulojmlopes ( 2015-12-27 17:40:34 -0500 )edit

didn't work, now the scrolling steps in the status bar are 6% as well, but thanks for the extension

maverigz gravatar imagemaverigz ( 2015-12-28 04:18:31 -0500 )edit

The 6% is the default. You must change it in the extension configuration: Installed Extensions

paulojmlopes gravatar imagepaulojmlopes ( 2015-12-28 12:07:59 -0500 )edit

@paulojmlopes I did that, then I had plenty of sliders in my start menu, fixed that too. Thank you!!!

maverigz gravatar imagemaverigz ( 2015-12-28 13:05:15 -0500 )edit