Ask Your Question
0

VPN stopped working after update

asked 2012-02-16 19:25:41 -0500

John Doyle gravatar image

I accepted over 50 updates yesterday and then my VPN stopped working. I've made no other changes so I'm assuming it's the update. My VPN is set up with a saved username, group name, and group password, but a password that I am prompted for on every connection. I'm running Fedora 16 - 3.2.6-3.fc16.i686

Appreciate any suggestions.

Here's a snip of /var/log/messages

Feb 16 20:10:31 T510 NetworkManager[1047]: <info> Starting VPN service 'vpnc'...

Feb 16 20:10:31 T510 NetworkManager[1047]: NetworkManager[1047]: <info> Starting VPN service 'vpnc'...

Feb 16 20:10:31 T510 NetworkManager[1047]: <info> VPN service 'vpnc' started (org.freedesktop.NetworkManager.vpnc), PID 3489

Feb 16 20:10:31 T510 NetworkManager[1047]: NetworkManager[1047]: <info> VPN service 'vpnc' started (org.freedesktop.NetworkManager.vpnc), PID 3489

Feb 16 20:10:31 T510 NetworkManager[1047]: <info> VPN service 'vpnc' appeared; activating connections

Feb 16 20:10:31 T510 NetworkManager[1047]: NetworkManager[1047]: <info> VPN service 'vpnc' appeared; activating connections

Feb 16 20:10:35 T510 dbus-daemon[1103]: ** Message: No devices in use, exit

Feb 16 20:10:44 T510 NetworkManager[1047]: <info> VPN plugin state changed: starting (3)

Feb 16 20:10:44 T510 NetworkManager[1047]: NetworkManager[1047]: <info> VPN plugin state changed: starting (3)

Feb 16 20:10:44 T510 NetworkManager[1047]: ** Message: vpnc started with pid 3500

Feb 16 20:10:44 T510 NetworkManager[1047]: NetworkManager[1047]: <info> VPN connection 'SECRET' (Connect) reply received.

Feb 16 20:10:44 T510 NetworkManager[1047]: <info> VPN connection 'SECRET' (Connect) reply received.

Feb 16 20:10:44 T510 gnome-keyring-daemon[3032]: couldn't allocate secure memory to keep passwords and or keys from being written to the disk

Feb 16 20:10:45 T510 NetworkManager[1047]: /usr/sbin/vpnc: noninteractive can't reuse password

Feb 16 20:10:45 T510 avahi-daemon[1041]: Withdrawing workstation service for tun0.

Feb 16 20:10:45 T510 kernel: [ 448.748676] libfcoedevicenotification: NETDEV_UNREGISTER tun0

Feb 16 20:10:45 T510 NetworkManager[1047]: * (nm-vpnc-service:3489): WARNING *: vpnc exited with error code 1

Feb 16 20:10:45 T510 NetworkManager[1047]: NetworkManager[1047]: <warn> VPN plugin failed: 1

Feb 16 20:10:45 T510 NetworkManager[1047]: <warn> VPN plugin failed: 1

Feb 16 20:10:45 T510 NetworkManager[1047]: <info> VPN plugin state changed: stopped (6)

Feb 16 20:10:45 T510 NetworkManager[1047]: NetworkManager[1047]: <info> VPN plugin state changed: stopped (6)

Feb 16 20:10:45 T510 NetworkManager[1047]: <info> VPN plugin state change reason: 0

Feb 16 20:10:45 T510 NetworkManager[1047]: NetworkManager[1047]: <info> VPN plugin state change reason: 0

Feb 16 20:10:45 T510 lldpad[1153]: netlink: 20 bytes leftover after parsing attributes.

Feb 16 20:10:45 T510 NetworkManager[1047]: <warn> error disconnecting VPN: Could not process the request because no VPN connection was active.

Feb 16 20:10:45 T510 NetworkManager[1047]: NetworkManager[1047]: <warn> error disconnecting VPN: Could not process the request because no ... (more)

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-03-01 10:26:17 -0500

dcsny gravatar image

I am having the same issue. I am trying two different VPNs and neither work. Even deleting and creating new ones doesn't work.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-02-16 19:25:41 -0500

Seen: 2,954 times

Last updated: Mar 01 '12