Ask Your Question
0

fedora 23 delete problem in ntfs partitions

asked 2015-11-06 21:24:53 -0500

Badar gravatar image

I have recently installed fedora 23. I have configured windows ntfs partitions to be mounted automatically on startup. The entries in /etc/fstab files are as under:

/dev/sda8 /mnt/Soft ntfs-3g defaults 0 0 /dev/sda6 /mnt/Badar ntfs-3g defaults 0 0 /dev/sda7 /mnt/Abbas ntfs-3g defaults 0 0

The problem is that if i try to delete files on those partitions, they don't get deleted. The cut paste operation is happening normally. I was using the following options for many distributions. auto,exec,umask=0000,nls=utf8,rw 0 0 i do not know what change happened in fedora 23. Any idea please.

edit retag flag offensive close merge delete

Comments

Is fast boot enabled in Windows ?

bodhi.zazen gravatar imagebodhi.zazen ( 2015-11-06 21:40:38 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2015-11-06 23:16:36 -0500

anishjp gravatar image

Yes, if you boot into Fedora and try to delete a file from the NTFS partition by just pressing "delete" button, it wouldn't work. You have to use the combination "shift+delete". Also when you use "shift+delete", the file would be permanently deleted without going to trash.

edit flag offensive delete link more
0

answered 2015-11-07 02:43:27 -0500

Badar gravatar image

OK. It is working with shift+delete. Is there a way using mouse or right click?

edit flag offensive delete link more

Question Tools

Stats

Asked: 2015-11-06 21:24:53 -0500

Seen: 479 times

Last updated: Nov 06 '15