Satellite l755 s5153 sound issue

asked 2015-11-04 15:59:42 -0500

I have a sound issue where sound will work for the headphones but not the speaker.
Here's the info file needed, most of it is gibberish to me.

upload=true&script=true&cardinfo= !!################################ !!ALSA Information Script v 0.4.64 !!################################

!!Script ran on: Wed Nov 4 21:09:48 UTC 2015

!!Linux Distribution !!------------------

Fedora release 23 (Twenty Three) NAME=Fedora ID=fedora PRETTY_NAME="Fedora 23 (Workstation Edition)" CPE_NAME="cpe:/o:fedoraproject:fedora:23" HOME_URL="https://fedoraproject.org/" BUG_REPORT_URL="https://bugzilla.redhat.com/" REDHAT_BUGZILLA_PRODUCT="Fedora" REDHAT_BUGZILLA_PRODUCT_VERSION=23 REDHAT_SUPPORT_PRODUCT="Fedora" REDHAT_SUPPORT_PRODUCT_VERSION=23 PRIVACY_POLICY_URL=https://fedoraproject.org/wiki/Legal:PrivacyPolicy Fedora release 23 (Twenty Three) Fedora release 23 (Twenty Three)

!!DMI Information !!---------------

Manufacturer: TOSHIBA Product Name: Satellite L755 Product Version: PSK1WU-0YP048 Firmware Version: 3.10

!!Kernel Information !!------------------

Kernel release: 4.2.3-300.fc23.x86_64 Operating System: GNU/Linux Architecture: x86_64 Processor: x86_64 SMP Enabled: Yes

!!ALSA Version !!------------

Driver version: k4.2.3-300.fc23.x86_64 Library version:
Utilities version: 1.0.29

!!Loaded ALSA modules !!-------------------

snd_hda_intel

!!Sound Servers on this system !!----------------------------

Pulseaudio: Installed - Yes (/usr/bin/pulseaudio) Running - Yes

!!Soundcards recognised by ALSA !!-----------------------------

0 [PCH ]: HDA-Intel - HDA Intel PCH HDA Intel PCH at 0xc0600000 irq 27

!!PCI Soundcards installed in the system !!--------------------------------------

00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)

!!Advanced information - PCI Vendor/Device/Subsystem ID's !!-------------------------------------------------------

00:1b.0 0403: 8086:1c20 (rev 04) Subsystem: 1179:fc50

!!Loaded sound module options !!---------------------------

!!Module: snd_hda_intel align_buffer_size : -1 bdl_pos_adj : 1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1 beep_mode : N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N enable : Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y enable_msi : -1 id : (null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null) index : -1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1 jackpoll_ms : 0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0 model : (null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null) patch : (null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null ... (more)

edit retag flag offensive close merge delete

Comments

Have you tried using the sound preferences dialog from your DE, or pavucontrol, to change the system sound output to the internal speakers?

randomuser gravatar imagerandomuser ( 2015-11-05 08:42:41 -0500 )edit