Ask Your Question
0

How to disable ipv-6 of wifi connection in fedora 22

asked 2015-10-11 07:24:16 -0500

Nayana Adassuriya gravatar image

I'm really tired of trying lot of things to disable IPV6 in my wireless connected computer that used Fedora 22. Here is the list I have tried and no one works.

Is there someone who can give me a solid way to disable IPV6 in Fedora 22

edit retag flag offensive close merge delete

Comments

Why would you want to disable IPv6 in the first place? Please ask questions about what is broken with IPv6 and we can try and help you resolve that instead.

Aeyoun gravatar imageAeyoun ( 2015-10-14 08:01:04 -0500 )edit

For me, Youtube and other Google's services are really slow when using IPv6, so I have to disable it.

mithrial gravatar imagemithrial ( 2015-11-25 14:43:08 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-10-11 14:06:34 -0500

catanzaro gravatar image

I think it is broken....

You shouldn't need to use the command line. Here are the steps that should work in Fedora Workstation:

From the system status menu in the upper-right corner of the top bar, click the Settings button, then Network. Select the network you wish to disable IPv6 on from the list on the left, then select the cog menu in the bottom-right corner of the panel. Select IPv6 from the list on the left and simply click the toggle on top to turn it off. Click Apply. Then, you have to (confusingly!) toggle the entire connection on and off once for the change to take effect.

But when I tried this just now, it took longer than usual to connect, and I wound up with an IPv6 address even though it was supposed to be turned off.

edit flag offensive delete link more

Comments

I can confirm this. You can do a workaround by setting IPv6 to "link-local only".

mithrial gravatar imagemithrial ( 2015-11-25 14:50:12 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2015-10-11 07:24:16 -0500

Seen: 900 times

Last updated: Oct 11 '15