Ask Your Question
0

Sound on Fedora analog speakers

asked 2013-01-08 12:38:51 -0500

cnganga gravatar image

updated 2013-01-08 12:51:36 -0500

hhlp gravatar image

I have a unique scenario. Sound on my speakers doesnt work. However I can use headphones and sound works. I checked the sound output and it is Full volume

I run the following on Command line and below is my out put

[root@cnganga cnganga]# lspci | grep Audio 00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)

Any Ideas?

edit retag flag offensive close merge delete

Comments

Are in gnome-shell? If you are go to setting and then go to sounds. There should be tab called "Output". Make sure it uses the right speaker output you are looking for.

Floyd gravatar imageFloyd ( 2014-01-09 23:06:31 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2014-01-10 00:50:05 -0500

Thakur Rajesh Singh gravatar image

I had the same problem . Try this : Insert your head phones/earphones in the socket and take it out. My speakers start working till i restart again !!

edit flag offensive delete link more
0

answered 2014-01-09 22:53:42 -0500

davidpaige gravatar image

In Cinnamon (it may be similar for Gnome), there is a speaker icon in the taskbar. Click the icon, and select Output Device. My system is configured to use the Built-in Audio Analog Stereo. I would start there.

Then, if you click Sound Settings, you will get a dialog box where you can select from (depending upon your system), Speakers or Analog Output.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-01-08 12:38:51 -0500

Seen: 1,224 times

Last updated: Jan 10 '14