Ask Your Question
0

Invalid ROM contents in Fedora 16

asked 2012-01-03 09:50:10 -0500

Vitmar gravatar image

updated 2014-09-28 12:19:17 -0500

mether gravatar image

Hi! Sometimes, does not run Fedora 16 on laptop Asus K73S. Is it only in my? :(

When I push ON, it stuck on:

Booting 'Fedora (3.1.6-1.fc16.x86_64)'
Loading Fedora (3.1.6-1.fc16.x86_64)
Loading initial ramdisk ...
[ 2.920808] nouveau 0000:01:00.0: Invalid ROM contents
[ 2.951913] usb 1-1.1: device descriptor read/64, error -32
[ 3.035814] [drm] nouveau 0000:01:00.0: 0xD581:i2c wr fail: -6
[ 4.034956] [drm:ironlake_update_pch_refclk] *ERROR* enabling SSC on PCH
Welcome to emergency mode. Use "systemctl default" or ^D to activate default mode.
Give root password for maintenance
(or type Control-D to continue):

Sometimes it starts immediately, without these posts ... :)

edit retag flag offensive close merge delete

Comments

1

Could also point to HW failure :/ Please do file the bug.

FranciscoD_ gravatar imageFranciscoD_ ( 2012-01-05 06:20:41 -0500 )edit
1

When you file the bug, the concerned person will request you to provide more info and tell you how to obtain it.

FranciscoD_ gravatar imageFranciscoD_ ( 2012-01-08 05:16:55 -0500 )edit

4 Answers

Sort by ยป oldest newest most voted
0

answered 2012-08-20 18:13:07 -0500

Vitmar gravatar image

This problem was pestering to me for a long time. So have installed the F17. Boot without problems. I hope that will be well ...

edit flag offensive delete link more
0

answered 2012-02-02 01:02:33 -0500

FranciscoD_ gravatar image

Have you tried a reinstall? In case something went wrong?

edit flag offensive delete link more
0

answered 2012-03-28 21:55:16 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

I have a new and beautiful Dell 14z with 256 Gig SSD and 1Gig video. It has the same issue. From day one. I have been running Fedora 16, 64 bit for 2 months now. So far I have tried adding these 2 things to the grub kernel command line: noacpi noapic These do not solve the issue since it still displays the error 80% of the time. The problem is that sometimes it does not display the nouveau error even if I do nothing unusual.

edit flag offensive delete link more
0

answered 2012-04-28 13:11:23 -0500

updated 2012-04-28 13:21:34 -0500

My guess is a bug in the kernel. I do not have this when booting any other distribution. I started noticing it when I installed F17 Beta RC4, but I have it in F16, too.

Initially, I though it had something to do with Plymouth not working on F17, but Plymouth works fine on F16 and the message appears there as well.

Considering the fact that more people are seeing this error, I searched Red Hat bugzilla for the error and this seems to be the exact thing.

There's a workaround mentioned on that page, too: booting with acpi=off on the kernel commandline, which I'd not really recommend doing if you are on a laptop.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-01-03 09:50:10 -0500

Seen: 2,658 times

Last updated: Aug 20 '12