Transparent background in F22 KDE Konsole not working [closed]

asked 2015-09-24 11:37:33 -0500

xmetax gravatar image

After rearranging my screens today i noticed that Konsole (KDE Terminal) no longer shows a transparent background. I've tried picking a new profile and modifying the transparency amount from profile settings. Any help in resolving this is most appreciated. Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by xmetax
close date 2015-10-02 13:53:21.208305

Comments

My guess is that your compositor crashed. Try going into System Settings (type it into the Kickoff menu), Display and Monitor, Compositor, and see if the "Enable compositor on startup" option is enabled. If it's not, that's a sign that it's been disabled because KDE believes it crashed. If all that seems accurate, what GPU and driver set are you using?

bitwiseoperator gravatar imagebitwiseoperator ( 2015-09-24 21:58:08 -0500 )edit

Hi,

I confirmed in Compositor settings that "Enable compositor on startup" is enabled. I am currently running:

NVIDIA GT218 [GeForce 210] Driver: 340.76

Thanks!

xmetax gravatar imagexmetax ( 2015-09-25 11:45:16 -0500 )edit

FWIW Transparency is working on my system.

sudhirkhanger gravatar imagesudhirkhanger ( 2015-09-26 01:16:28 -0500 )edit

How do you have this feature enabled on your system? I have mine set by going into System Settings - Window Management - Window Actions, where I changed the "Mouse wheel" value to Change Opacity. Now, when I select a window and hold Alt, I can roll the mouse wheel to make the window more or less transparent. Does this not work on your system, or are you doing this in some other way?

bitwiseoperator gravatar imagebitwiseoperator ( 2015-09-26 21:20:50 -0500 )edit