Ask Your Question
0

Runs LTSP on Fedora 18?

asked 2013-02-13 08:19:10 -0500

LeoSci gravatar image

Hi, as far as I know LTSP doesn't run on Fedora 14 and higher, is this problem fixed?

edit retag flag offensive close merge delete

Comments

Not yet, but I will try it soon and give feedback, thanks

LeoSci gravatar imageLeoSci ( 2013-03-21 05:36:25 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2013-02-13 09:32:52 -0500

q2dg gravatar image

No, it isn't fixed. It sucks.

edit flag offensive delete link more
0

answered 2013-02-13 08:28:13 -0500

They don't provide a .rpm for Fedora, but you can always build it from source. Also you can make a rpm package (if you know how) and make it avaiable to other users.

Instructions on how to achive this can be found here.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-02-13 08:19:10 -0500

Seen: 932 times

Last updated: Feb 13 '13