Ask Your Question
0

fedora 22 kde usb headset not working

asked 2015-09-16 12:38:59 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

installed updated did everything to install fedora 22 kde, but my usb headsets wont work in it, tried in both usb 2.0 and 3.0 . works well in windows 8.1

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-09-16 14:22:23 -0500

xmetax gravatar image

I had the same issue and resolved it by doing:

  1. Open your launcher and search for 'sound' then select Audio and Video

  2. Under ' Audio Playback', make sure you select your USB headset from the list and choose "Prefer" until it appears on the top of the list.

  3. Do this for each category you wish to customize under Audio Playback.

  4. Then, on the the bottom left of the Audio and Video window, choose ' Apply Device List to'

  5. Check the boxes for all the categories you wish to apply these settings to.

That solved it for me. Good luck!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2015-09-16 12:38:59 -0500

Seen: 862 times

Last updated: Sep 16 '15