Ask Your Question

Display screen is moving along with the mouse cursor (Fedora 21)

asked 2015-09-11 20:52:14 -0500

Hugo Chapdelaine gravatar image

updated 2015-09-12 07:47:56 -0500

I did some zoom in an zoom out on internet pages in my firefox browser using the key combinations ctrl (+) + and ctrl (+) -. Now, whenever I move the cursor, the display screen moves along. Moreover, the cursor is now bigger, and it always stays in the shape of a black arrow. The screen resolution also has changed, it is much more pixelated. I have tried also to reboot ( and also log out and log in again), but this new option, that I accidentally turned on, does not reset.

Is there some combination of keys that would allow me to turn off this option ?

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted

answered 2015-09-12 13:03:15 -0500

Hugo Chapdelaine gravatar image

Both answers lead me in the right direction. It was indeed a zoom in effect that I had to turn off. So here is what I did

1) successiveley I went to > Fedora menu > System Settings > Desktop Effects

2) Then I uncheck the "Enable desktop effects at start up"

3) I logged out and then logged in and it solved my problem

Originally, I probably, unintentionnally,pressed the keys Alt-Shift-F12 and this enabled the zoom in effect.

edit flag offensive delete link more

answered 2015-09-12 10:18:25 -0500

updated 2015-09-12 10:20:05 -0500

It seems the "window scaling" setting is set to 2.

Run the Tweak Tool (to install it : sudo yum install gnome-tweak-tool) and in the Window tab, check if the setting of Window scaling is set to 1.

edit flag offensive delete link more

answered 2015-09-12 08:00:51 -0500

Huskell gravatar image

It's probably the "Turn zoom on or off" feature. Go to your settings -> Keyboard -> Universal Access, and see which key is assigned to the function.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2015-09-11 20:48:22 -0500

Seen: 3,193 times

Last updated: Sep 12 '15