Running an older IDL 7.0 32 bit on Fedora 22 64bit- Libraries required

asked 2015-09-11 02:22:28 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

I need to install IDL 7.0 32bit on Fedora 22 64 bit. It requires the following libraries:

bug-buddy-1:2.24.2-1.fc10 (i386)
libcanberra-gtk2-0.10-3.fc10 (i386)
libcanberra-0.10-3.fc10 (i386)
gtk-nodoka-engine-0.7.2-1.fc10 (i386)
gtk+-1:1.2.10-66.fc10 (i386)
libXpm-3.5.7-4.fc9 (i386)
libXmu-1.0.4-1.fc9 (i386)
libXp-1.0.0-11.fc9 (i386)
libXp-1.0.0-11.fc9 (x86_64)
libgtk-java-2.8.7-8.fc10 (i386)
xorg-x11-fonts-ISO8859-1-75dpi-7.2.6.fc9 (noarch)

It also needs JDK/JRE 5.0: 5.0 Update 11 according to official site. I already have jre8 installed. What should i do?

edit retag flag offensive close merge delete

Comments

Install those required libraries and ignore the JDK/JRE thing?

lnxslck gravatar imagelnxslck ( 2015-09-11 05:25:00 -0500 )edit

Install Fedora 10 32-bit https://ask.fedoraproject.org/en/ques... in your preferred virtualization software https://ask.fedoraproject.org/en/ques... and run IDL there.

marcindulak gravatar imagemarcindulak ( 2015-09-15 03:33:52 -0500 )edit