Ask Your Question
0

Fedora 22 audio doesn't work

asked 2015-09-03 17:05:29 -0500

sher1 gravatar image

I have an install of Fedora 22 that has a conflict between the NVidia HDMI audio and the onboard Intel audio. I would like to be able to disable the HDMI audio but it uses the same driver as the Intel audio. I have tried adding a nvidia.audio=0 to the GRUB_CMDLINE_LINUX line of the /etc/default/grub and regenrating but it doesn't work. Does anyone have any ideas? I would prefer not to rebuild the kernel if that is an option.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2015-09-04 10:12:36 -0500

sher1 gravatar image

The Intel sound card doesn't show up but the sound is working. I guess this means that the nvidia.audio=0 worked. To regenerate you run

sudo grub2-mkconfig -o /boot/grub2/grub.cfg 
edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2015-09-03 17:05:29 -0500

Seen: 585 times

Last updated: Sep 04 '15